Sie sind nicht angemeldet.

Jeani

Forenmama!! XD

  • »Jeani« ist weiblich
  • »Jeani« ist der Autor dieses Themas

Beiträge: 32 111

Wohnort: Deutschland

Beruf: Nervzwerg XD

  • Nachricht senden

1

Samstag, 22. Dezember 2012, 15:30

Ipod Problem

Leute, bitte helt mir mal...
ich hab nen Prob.

Ich hab seit ca. 2 Wochen nen Ipod...und am Anfang ging es auch das man die Lautstärke ganz ausdrehen konnte...
aber seit kurzem funktioniert das nicht mehr O_o

es ist immer Musik da, auch wenn ich das Rad ganz nach unten drehe?
woran liegt das?
hab ich was verstellt? falls ja wo ;_;

hab schon überall rumprobiert, mich nervt das total.
weil ich normal noch leiser hören will als man grad drehen kann ;_;
credits @ sky

Maikeru

Sensei

  • »Maikeru« ist männlich

Beiträge: 663

Wohnort: Nördlich

Beruf: Sakuseisha

  • Nachricht senden

2

Samstag, 22. Dezember 2012, 21:05

Das wird dir jetzt überhaupt nicht helfen, aber lass die Finger von dem Apple-Mist.
Das ist der Teufel.
Echt.
In China werden kleine Kinder zu Suppe verarbeitet, um die Arbeiter zu füttern, die nach 6 Monaten am Stück Arbeit genötigt werden, aus dem Fenster zu springen.

*bewareofyaoi*

Tausch das Teil um und kauf dir ... keine Ahnung, halt was Vergleichbares ohne Apfel. Zur Not auch direkt aus China. Die werden dann sicher noch besser bezahlt als die Chinesenk, die für Apple arbeiten müssen, uind das Prdukt kostet trotzdem nur ein Zehntel.

I go my own way. And i know the way i´m going, but i just can´t find the road.

3

Samstag, 22. Dezember 2012, 21:17

Hilft wirklich nicht... *mit augen roll*

@Jeani:
Welchen Pod hast du denn genau? nen Touch, nen Video oder nen Mini? Bedienungsanleitung durchforstet? Lautstärkeregelung irgendwie verstellt?

Ipod Touch: schau mal unter EINSTELLUNGEN -> Musik nach was du da alles eingestellt hast und ob änderungen da etwas bringen

Ipod Normal/Video: MENU -> EINSTELLUNGEN -> Maximale Lautstärke -> vielleicht bringt das etwas.

Nanjoukun

Moderator

  • »Nanjoukun« ist weiblich

Beiträge: 2 836

Wohnort: Düsseldorf

Beruf: Mediengestalter

  • Nachricht senden

4

Samstag, 22. Dezember 2012, 22:34

Ich hab leider nur einen iPod, wo man per Touchpad die Lautstärke regelt und bei mir kann man es komplett aus schalten, aber ich würde mal behaupten, dass sich Lucis Lösungen recht gut anhören... Und wenn die auch nichts helfen, einfach mal bei nächster Gelegenheit in nen Apple-Store gehen, (oder auch Mediamarkt/Saturn), die werden dir sicher weiter helfen.

Jeani

Forenmama!! XD

  • »Jeani« ist weiblich
  • »Jeani« ist der Autor dieses Themas

Beiträge: 32 111

Wohnort: Deutschland

Beruf: Nervzwerg XD

  • Nachricht senden

5

Sonntag, 23. Dezember 2012, 00:45

@Luci: hilft nicht nein... :(

@Nanjoukun:
hab ich gemacht...die haben noch nie von dem Problem gehört -.-
also wollen sie das Ding einschicken, aber das nützt jetzt während den Festtagen eh nix

ich hab im Internet recherchiert...
es haben wohl noch andere das Problem, aber keine hatte ne Lösung :(
ist wohl nen Software Problem?
ja aber welches -.-
im Apple-Store war ich auch...die haben net geholfen, die haben nur gesagt "Termin machen mit Techniker"...ach kannst doch alles vergessen -.-

ich habs sogar schon auf der Support Seite von Apple probiert im Forum
da kann mir auch keiner helfen und die Themen die es schon gibt, zeigen auch 0 Lösung...

ich werde mir mal nen Termin geben lassen, damit die mich mal anrufen >.>

ich hab übrigens nen Ipod Classic...
es ist zum Mäusemelken...
es liegt definitiv nicht an meiner Blödheit oder an was anderem...
es liegt am Produkt bzw. der Software...vielleicht hab ich ja ne falsche, neue Version drauf die net geht?
was weiß ich...aber so isses kein Zustand...

Einschicken ist für mich aber die letzte Lösung...
weil dann hab ich das Ding ja einen Monat net -.- toll...

also wo ich den Ipod neu hatte, gings ja auch mit der Lautstärke...hmm
credits @ sky

6

Sonntag, 23. Dezember 2012, 09:47

Warum musste man es auch digitalisieren... die analogen Lautstärkeregler waren 100x besser >.> aber was will man dagegen machen...

7

Sonntag, 23. Dezember 2012, 09:50

HAst du Werkseinstellung versucht? Sprich das Ding komplett zurückgesetzt?

Jeani

Forenmama!! XD

  • »Jeani« ist weiblich
  • »Jeani« ist der Autor dieses Themas

Beiträge: 32 111

Wohnort: Deutschland

Beruf: Nervzwerg XD

  • Nachricht senden

8

Sonntag, 23. Dezember 2012, 11:03

also ich hab die Settings schonmal zurück gesagt, dass hat nix gebracht...

aber vielleicht nochmal komplett alles neu...das werd ich mal testen...

@Benchi:
hmm? was meinst Oo
credits @ sky

Jeani

Forenmama!! XD

  • »Jeani« ist weiblich
  • »Jeani« ist der Autor dieses Themas

Beiträge: 32 111

Wohnort: Deutschland

Beruf: Nervzwerg XD

  • Nachricht senden

9

Montag, 7. Januar 2013, 17:38

Soooo...
jetzt war ich im Ipod-Store...die haben mir ohne wenn und aber nen neues Gerät mitgegeben...
ich schließe das Ding an und das selbe Problem...???
wieso????????????????????????????

-.-
würdet ihr nochmal hinrennen? :(
credits @ sky

Nanjoukun

Moderator

  • »Nanjoukun« ist weiblich

Beiträge: 2 836

Wohnort: Düsseldorf

Beruf: Mediengestalter

  • Nachricht senden

10

Montag, 7. Januar 2013, 18:24

Auf jeden Fall und dann würd ich drauf bestehen, dass die das Gerät im Laden noch ausprobieren.

Ähnliche Themen