Sie sind nicht angemeldet.

Kai_Iwanov

Administrator

  • »Kai_Iwanov« ist der Autor dieses Themas

Beiträge: 5 926

Wohnort: Ludwigshafen

Beruf: Fachinformatiker

  • Nachricht senden

1

Montag, 16. Januar 2017, 19:19

Ausfall des Forum + Info

Hallo liebe Community,

ich möchte mich für den langen Ausfall des Forums entschuldigen.
Evangelion, welcher unser Forum auf seinem Server beherbergt, hat diesen umgezogen.
Eigentlich keine große Sache.
Die Domain allerdings liegt auf meinem Hoster.
Damit diese auf den richtigen Server zeigt musste die IP Adresse dort geändert werden. Ebenfalls keine große Sache...
Das Problem war, dass sich der Eintrag nicht aktualisiert hat und die Domain immernoch auf die falsche IP Adresse gezeigt hat.

Leider hatte ich keine Möglichkeit, außer per Mail meinen Hoster zu erreichen um nachzuhaken, warum die IP Adresse nicht aktualisiert wird.
Darauf hab ich von meiner Seite aus leider keinen Einfluss.

War kein sehr guter Start ins neue Jahr und ich hoffe wir bleiben erstmal von weiteren Katastrophen verschont.
Was dieses Jahr noch ansteht ist ein Upgrade des Forums von Version 3.X auf Version 4.X.

Aber ich muss erstmal die Datenbank ein bisschen auffräumen, Hausaufgabe von Evangelion. ^^
Diese ist recht groß geworden, mit vielen Doppeleinträgen und gut möglich, dass sie dadurch den Server ein bisschen ausbremmst.

2

Montag, 16. Januar 2017, 21:01

Wir sind zurück *hehehehe*

Es war soooooo einsam ohne den Shrine ;_; Aber jetzt sind wir wieder da *superhappy*

3

Dienstag, 17. Januar 2017, 09:48

Wenn ich direkt auf japanshrine.de eingeben, lande ich hier: https://www.bronies-nrw.de/
O.o

4

Dienstag, 17. Januar 2017, 11:15

Danke für die Erklärung, Kai.
Schön, dass der Shrine wieder da ist. ^^

Kai_Iwanov

Administrator

  • »Kai_Iwanov« ist der Autor dieses Themas

Beiträge: 5 926

Wohnort: Ludwigshafen

Beruf: Fachinformatiker

  • Nachricht senden

5

Dienstag, 17. Januar 2017, 12:50

Wenn ich direkt auf japanshrine.de eingeben, lande ich hier: https://www.bronies-nrw.de/
O.o

Komisch, bei mir hab ich da keine Probleme.
Du tippst japanshrine.de ein?
Das ist Evangelions Forum, da ich muss ich nochmal schauen.

6

Dienstag, 17. Januar 2017, 22:08

Wenn ich direkt auf japanshrine.de eingeben, lande ich hier: https://www.bronies-nrw.de/
O.o

Komisch, bei mir hab ich da keine Probleme.
Du tippst japanshrine.de ein?
Das ist Evangelions Forum, da ich muss ich nochmal schauen.


Komisch ist auch, wenn ich von privaten Rechner auf das Forum zugreifen habe ich kein Problem - von der Arbeit aus lande ich auf dem Brownie Forum O.o
Verrückt....

Habe gestern auch mit Kyubi gesprochen - er hat das Problem auch...

7

Mittwoch, 18. Januar 2017, 13:19

irgendwie habe ich mir sowas fast gedacht, als das forum down war und daher einfach geduldig abgewartet. ^^
Sehr schön, dass es geklappt hat. :)

8

Mittwoch, 18. Januar 2017, 21:36

Ich hatte schon befürchtet, dass der Shrine sang- und klanglos dicht gemacht hat, jetzt wo ich beschlossen habe, wieder öfter hier reinzuschauen. XD

Bin dementsprechend froh, dass ich damit daneben lag. ^^
Ich weiß, dass ich nichts weiß.

Kyubi

Moderator

  • »Kyubi« ist männlich

Beiträge: 1 905

Wohnort: Wolfsburg

Beruf: Einzelhandelskaufann

  • Nachricht senden

9

Donnerstag, 19. Januar 2017, 23:29

Wenn ich direkt auf japanshrine.de eingeben, lande ich hier: https://www.bronies-nrw.de/
O.o

Komisch, bei mir hab ich da keine Probleme.
Du tippst japanshrine.de ein?
Das ist Evangelions Forum, da ich muss ich nochmal schauen.


Komisch ist auch, wenn ich von privaten Rechner auf das Forum zugreifen habe ich kein Problem - von der Arbeit aus lande ich auf dem Brownie Forum O.o
Verrückt....

Habe gestern auch mit Kyubi gesprochen - er hat das Problem auch...



Jup xD hab ich war sehr lustig

10

Freitag, 20. Januar 2017, 22:43

Ich habe mal grade nachgeschaut und kann das Problem leider nicht nachstellen (also, dass ihr beim Aufruf von https://japanshrine.de beim Bronies NRW e.V. Verein landet).
Versucht mal bitte euren Browser Cache zu leeren.

11

Freitag, 20. Januar 2017, 22:49

Der Cache war auch mein erster Gedanke... bringt leider nichts.
Weder bei mir noch bei Kyubi.

@Kyubi: Korrigier mich wenn es bei dir inzwischen wieder geht.

Ich kann dir leider gerade auch Video schicken - privat tut es ja... O.o Komisch.

Kyubi

Moderator

  • »Kyubi« ist männlich

Beiträge: 1 905

Wohnort: Wolfsburg

Beruf: Einzelhandelskaufann

  • Nachricht senden

12

Sonntag, 22. Januar 2017, 01:42

Neee alles unverändert :3

13

Montag, 23. Januar 2017, 11:25

Also bei mir geht es jetzt - scheint wieder alles zu laufen :)

Kyubi

Moderator

  • »Kyubi« ist männlich

Beiträge: 1 905

Wohnort: Wolfsburg

Beruf: Einzelhandelskaufann

  • Nachricht senden

14

Montag, 23. Januar 2017, 21:21

Yeah bei mir gehts auch wieder :D

Ähnliche Themen